Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Vimeo videos not found?

Adam Friedman
Aug 08, 2017 12:31PM PDT
I've had TubePress successfully playing embedded Vimeo videos from shortcodes for about 3 years. Recently, I notice now that instead of the video, the post displays this error: "Vimeo responded to TubePress with an error: Not Found"

I've double-checked settings, video IDs, etc, I've looked at Tubepress debug mode, and found no reason for this to fail.

For instance, here is the Vimeo video:
https://vimeo.com/86676985

And here is the Wordpress post: http://womenshopenetwork.org/stories/sylvia/
... with the correct shortcode at the top: [tubepress video="86676985"]

But as you can see, it just prints the error statement.

In the TP options in the back-end, my API creds have not changed, my Vimeo app still works, etc.

Please help!

Elisabeth T.  STAFF
Aug 08, 2017 02:33PM PDT

Thanks for getting in touch; we’ll be happy to assist. Can you verify which version of TubePress you have installed at WP Admin > Plugins? It looks like you may be using an older version of TubePress that does not support the latest version of the Vimeo API (v3), in which case updating 1 to the latest version of TubePress and completing the one-time Vimeo API setup 2 should resolve this issue. Please note that you may also need to clear your system cache (as described at the end of this article 3). Give that a try and please let us know if there is anything else we can do to assist!


Elisabeth


1 http://support.tubepress.com/customer/portal/articles/2032975-manual-upgrade-procedure


2 http://support.tubepress.com/customer/en/portal/articles/2283351-vimeo-api-setup-for-wordpress


3 http://support.tubepress.com/customer/portal/articles/2048959-the-system-cache

This question has received the maximum number of answers.

c65861bf7a72e1a8878bdf73cabbbdbf@tubepress.desk-mail.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete