Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Vimeo & SSL

William Lester
Aug 18, 2017 02:01PM PDT
My tubepress links to my Vimeo videos were working fine until I upgraded my Wordpress site to SSL. Now I get an error message. What can I do to fix this.

Examples: https://www.npoki.org/events/webinars/ctid/

[tubepress mode="vimeoAlbum" vimeoAlbumValue="2873484" theme="vimeo" playerLocation="popup" hqThumbs="true" resultCountCap="50"] 
Elisabeth T.  STAFF
Aug 18, 2017 02:21PM PDT

Hi William,


Thanks for getting in touch. Vimeo recently shut down an old version of their API that older versions of TubePress use, which is almost certainly why you’re getting that error. Updating 1 to the latest version of TubePress and completing the one-time Vimeo API setup 2 will restore your site to working order immediately and permanently. Please note that you may also need to clear your system cache (as described at the end of this article 3).


Give that a try and please let us know if there is anything else we can do to assist!


1 http://support.tubepress.com/customer/portal/articles/2032975-manual-upgrade-procedure


2 http://support.tubepress.com/customer/en/portal/articles/2283351-vimeo-api-setup-for-wordpress


3 http://support.tubepress.com/customer/portal/articles/2048959-the-system-cache

William Lester
Aug 30, 2017 01:57PM PDT
I followed all the instructions, and the Vimeo recordings are now showing up on my web pages. However, I had my recordings grouped into 2 albums. and the correct album entries are not showing up. Some recordings from Album 1 are showing up on the Album 2 page and vice-versa. How can I correct this?
Eric  STAFF
Aug 30, 2017 01:57PM PDT

Hi William,


Could you send us links to the page(s) on your site where the albums are not displaying properly? We should be able to diagnose and resolve the issue remotely.


Thanks!

William Lester
Aug 30, 2017 01:57PM PDT
Here are links to the pages:

https://www.npoki.org/events/webinars/ctid/

https://www.npoki.org/events/webinars/dhis24ingos/

Each link refers to a specific Vimeo album, but they are not displaying properly.
Eric  STAFF
Aug 30, 2017 01:57PM PDT

Hi Bill,


Thanks for sending along those links. It looks like both of those pages are configured to display this Vimeo channel 1, with the videos sorted alphabetically. Comparing the videos on your pages to the videos in the album, it appears that there’s a perfect match.


Presumably this isn’t what you’re after, so please let us know what you expect to see on those pages and we’ll be glad to suggest how to get TubePress to do what you want.


Lastly, it looks like some strange characters have worked their way into your TubePress shortcodes. While not the cause of this particular issue, this can cause unexpected behavior. Please follow the advice in this support article 2 to quickly remove those characters.


Looking forward to your response. Thanks!


1 https://vimeo.com/channels/744269/videos/sort:alphabetical/


2 http://support.tubepress.com/customer/portal/articles/2032885

This question has received the maximum number of answers.

c65861bf7a72e1a8878bdf73cabbbdbf@tubepress.desk-mail.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete